3

When trying to log on to the Stack Exchange app (since I have decided to become an active member rather than just browsing like I used to) I get the following error.

'key' is not valid 'access_token', not found.

I know the login info is correct and I have internet. My device is a Samsung Galaxy S5 running Android 4.4.2 and I don't know if the rest is relevant but here it is anyway the Security software version is

MDF v1.0 Release 3
VPN v1.4 Release 1

What do I do?

marked as duplicate by Brian Nickel Mar 7 '16 at 23:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from android.stackexchange.com Nov 14 '14 at 7:42

This question came from our site for enthusiasts and power users of the Android operating system.

  • I'm trying a bunch of things like reinstalling and stuff. I mainly asked this question here because my first thought was to check if there was an easy solution before dragging out the computer to ask myself. Now future people will be able to solve this on their phone much faster ^^ – Pawnda Nov 14 '14 at 0:53
  • Were you using the app in anonymous mode before you tried to login? – Kasra Rahjerdi Nov 14 '14 at 16:59
  • I don't know how to answer your question. I never tried to post anything anonymously but I browsed a lot on it without logging in. When I finally tried to log on it didn't work and I posted here about it. Anything still unclear? – Pawnda Nov 15 '14 at 13:35
  • Btw is there any way to add new parts of SE to your account on the app? I had to log on in the browser to add meta so I could comment in the app -_- – Pawnda Nov 15 '14 at 13:37
  • @Pawnda if by "add new parts of SE to your account on the app?" you meant the site list, then inside the app, click the app logo to show a drawer menu, then on "Your Sites", click "Edit". – Meta Andrew T. Nov 17 '14 at 5:49
  • Wow awesome thank you! – Pawnda Nov 17 '14 at 20:36
2

Reinstalling the app works. I still don't know what was wrong so I don't know if that will always fix this but atleast now this error has been documented.

Not the answer you're looking for? Browse other questions tagged .