6

I joined [Moderators.se] this morning.

Ever since, whatever SE site I visit, the +100 association bonus I received stays being calculated 'into' the new reputation changes icon.

I have visited multiple SE sites in multiple browser sessions, and downvoted questions/answers during those sessions, and saw the icon value dropping from +100 to currently +94.

The icon does not become gray when I revisit and do only no-reputation-changing things.

9
  • 2
    No repro. Just to be sure, you click on the icon, right? (only clicking it would reset it) Nov 26, 2014 at 12:47
  • 1
    Goodness me - I probably did not click it all that time (because if was obvious what that change was from). Deleting my question in a few minutes...
    – Jan Doggen
    Nov 26, 2014 at 12:58
  • 3
    I suggest not to delete your question. It adds something valuable to the total experience and know-how pool.
    – Montag451
    Nov 26, 2014 at 13:07
  • @JanDoggen: well, I did assume that you clicked on the icon, so we were both caught out by assumptions here. :-P Nov 26, 2014 at 13:21
  • @Sha Maybe you'll answer it then?
    – nicael
    Nov 26, 2014 at 15:14
  • @nicael sure, thought there's a dupe but alas, couldn't find. :/ Nov 26, 2014 at 15:17
  • @Sha meta.stackexchange.com/questions/233645/…
    – nicael
    Nov 26, 2014 at 15:33
  • @nicael what about it? It's not a dupe by any means. Nov 26, 2014 at 15:35
  • @Sha Comment I linked to. We should mark this question as dupe of that comment.
    – nicael
    Nov 26, 2014 at 15:36

1 Answer 1

2

The counter we get on the achievements dialog is not being reset on its own, you need to click it in order to reset it, then it will start counting again. (Remember: only positive change would show)

So this "bug", is a classic .

Not the answer you're looking for? Browse other questions tagged .