My friend just showed his Stack Overflow account. A snowflake button is visible near to achievements button (top header, black background). It's not visible in my account. I am not seeing this snowflake icon in my account. Should I do something to see this button in my account?

  • Which site, OS, browser? Have you tried other sites and browsers? – Kevin Dec 15 '14 at 6:00
  • @Kevin stackoverflow.com, desktop chrome 38 – Ikrom Dec 15 '14 at 6:01
  • 1
    I believe SO was automatically opted out. Do you see it here or, say, Science Fiction & Fantasy? – Kevin Dec 15 '14 at 6:03
  • 1
    @Kevin I got the snowflake automatically. But I had to click on it and say "join" before I got to see the hats. Everywhere else on the network auto-joined. – Mysticial Dec 15 '14 at 6:04
  • Please see the FAQ: "I'm on Stack Overflow (or on one of a few other sites). Where are my hats?" But if you don't have a snowflake at all, there might be something else going on. – Jon Ericson Dec 15 '14 at 6:07
  • I think it was a cache problem. Multiple times I've pressed CTRL+F5, then snowflake appeared. Or maybe it appeared because of I asked a question. But I remember I've pressed CTRL+F5 before I ask question. Interesting! So, problem is solved. – Ikrom Dec 15 '14 at 6:08

I was using Chrome Data Compression Proxy plugin, and browser couldn't load http://cdn-prom.sstatic.net/WinterBash/js/core.js?2 file completely and gave Uncaught SyntaxError: Unexpected token ILLEGAL core.js?2:1 error (Because browser couldn't parse loaded js file, core.js file is ended with addSpinner(),$.ajax({"url":" text which is not valid javascript file). Everything is fine in browser console except that error. If I disable this plugin, everything works fine and show snowflake.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .