3

For the last at least three months, I have been unable to log in to StackExchange (main site) with my OpenID. I have, however, been able to log in to all the other SE sites (including Meta).

It honestly didn't bother me until now, but now that Winter Bash is here, I'd like to be able to log in, and I'm running into the same problem with that site.

I get the following error.

Unable to log in with your OpenID provider:

An unexpected error occurred while logging in. It's not you, it's us. This is our fault. Detailed information about this error has automatically been recorded and we have been notified.

I have tried adding additional OpenID providers to my account (I currently have SE, Google, and Facebook), and they all give me the same answer.

What I've noticed is that, when I go to log in to a site, if it asks me to pick my OpenID provider, and it's a vertical list of buttons, it works just fine: enter image description here

But if it's a horizontal row of square buttons, then it gives me the above error: enter image description here

  • Which credentials are you signing in with? Google, Facebook, or Stack Exchange? – Adam Lear Dec 16 '14 at 19:56
  • @AnnaLear Normally I use Google, but using any of the three give me the same error on stackexchange. I can use any of the three on the other SE sites. – Nick2253 Dec 16 '14 at 19:58

You must log in to answer this question.

Browse other questions tagged .