7

I was trading lifehacking pictures in V'dibarta Bam just now, and one of the pictures that was shared didn't show.

The conversation starts here, the image I couldn't see is here.

I did notice that all of my pictures (which were all visible, to me) were .png images, and all of the ones from others that I could see were also .png, but the image that I couldn't see was .jpg, if that makes a difference.

^^^^ No longer true. This image message, from today in Bam, didn't either show, and it actually was a .png image. So much for that.

The error looked like this:

enter image description here

And after a reload, like this:

enter image description here

All images were uploaded through imgur, as far as I could tell.

This was in Chrome; I tried it in incognito mode and got the same error.

When I tried it in Firefox, I got something that looked like this:

enter image description here

My computer is running Windows 8.1, though I don't quite see how that might be relevant :P .....better too much information, than too little, right?

  • I see the error in Chrome on Snow Leopard. – Monica Cellio Dec 18 '14 at 2:37
  • I can see the picture on Chromium 38.0.2125.111 on Ubuntu. – Doorknob Dec 18 '14 at 2:38
  • This looks more like a failed request due to internets rather than a bug in chat. Perhaps some dropped packets or brief interruption. – Travis J Dec 18 '14 at 20:20
  • @TravisJ That could be.....but if so, wouldn't a refresh solve the issue? I also switched browsers, and those pictures still wouldn't show. – Shokhet Dec 18 '14 at 20:23
  • @Shokhet - Switching browsers will not help with your internet having issues. Also, it could have been not your internet, perhaps there was some issue hosting that image. Since it is no longer reproduceable, this is just speculation - hence the comments :) – Travis J Dec 18 '14 at 20:44
  • @TravisJ I thought "internets" meant that it was something that didn't load, which would be fixed by refreshing.....but I'm admittedly no expert at the internets, by any stretch of the imagination ;-) – Shokhet Dec 18 '14 at 21:56
  • @Shokhet - If you reload without using ctrl+f5 then it is possible to reload cached content. If there was some sort of upload error or delay at imgur, perhaps that would result in the issue you described. Again, all speculation :) – Travis J Dec 18 '14 at 21:58
  • @TravisJ All right, thanks for your help. I've since closed my browser, done other things with my time, and opened it again, and still get the same error :( .....thanks for your speculation, hopefully it might help SE devs or whoever deals with bugs fix this :) ( assuming it's something that can be fixed ) – Shokhet Dec 18 '14 at 22:01
  • @Shokhet - When I went there I saw the full image. Are you still seeing the broken image? Is it possible you are blocking imgur or are somehow being blocked from seeing it? Can you try using ctrl+f5 on the page to reload? – Travis J Dec 18 '14 at 22:04
  • Do you see any errors in your console (you can open chrome's console using f12) – Travis J Dec 18 '14 at 22:04
  • @TravisJ Still broken, though TRiG's image now looks like the second screenshot in my post, rather than the first. – Shokhet Dec 18 '14 at 22:05
  • @TravisJ I don't know how to tell if there's an error in the console. This is what I see when I hit f12 – Shokhet Dec 18 '14 at 22:08
  • @Shokhet - There is an error there, you can see it next to the red x. There is a >> to the right of elements that you can click and it will offer a selection of tabs. One of them is console. It should contain the message that correlates to the red x. – Travis J Dec 18 '14 at 22:10
  • @TravisJ I see "2" next to the red X. One thing popped up on the bottom when I clicked on the red X, that says (in part) Failed to load resource: net::ERR_CACHE_MISS – Shokhet Dec 18 '14 at 22:15

You must log in to answer this question.

Browse other questions tagged .