11

I just noticed that badge icons for my chat profile don't show up anymore:

Badges in chat profile

Unihedro could not repro, but Fundamental could.

Is this a bug, or is it just us?

I'm using Firefox 35.0 on Windows 7.

Note, this is also impacting oneboxing of profiles in chat too:

enter image description here

1
4

Chat uses Stack Overflow's sprite sheet for the badge images, and the Stack Overflow design refresh moved a few things around in that image file; those changes weren't reflected in the chat CSS yet.

Fixed now.

As to the the question of why it worked for some people and not for others: that may have depended on what CDN edge node you're hitting and how hard you refreshed, so it's not unexpected that it looked different for different people.

1

As mentioned, I could not reproduce this. Here were the sprites in the CSS class that holds the badges:

sprites

Upon refreshing the stylesheet per Fundamental's advice, it now broke for me too.

4
  • This is not the sprites file that I see used on that page.
    – user259867
    Jan 25 '15 at 8:07
  • @Fundamental Weird, by clicking into your link, I see an exact same version as that in my console. Maybe... It's caching!
    – Unihedron
    Jan 25 '15 at 8:09
  • What if you click my link and refresh?
    – user259867
    Jan 25 '15 at 8:09
  • @Fundamental ... Now it broke.
    – Unihedron
    Jan 25 '15 at 8:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .