9

Go to http://stacksnippets.net/ or click "Run code snippet" in a stack snippet.

It says

500 - Internal server error.

There is a problem with the resource you are looking for, and it cannot be displayed.

  • Looks fine now. – ShaWiz Jan 28 '15 at 20:11
  • @ShadowWizard Not for me :( – Oriol Jan 28 '15 at 20:12
  • Reproduced on PC with company's firewall and personal mobile connection, both on Chrome 40. – Meta Andrew T. Jan 29 '15 at 4:19
  • This reproduces for me as well. The snippets thing is down. – Radu Murzea Jan 29 '15 at 13:41
  • Funny. Broken for me now. – ShaWiz Jan 29 '15 at 15:55
3

I tried connecting with different browsers and devices in my network, and it didn't work.

Then I tried connecting to http://stacksnippets.net using a proxy, and it worked.

So I changed the public IP of my router, and it worked.

My old IP was 88.7.72.86. I hope it won't be assigned to any stackexchange user.

  • I have the problem again, but now changing the public IP doesn't fix it. – Oriol Jan 29 '15 at 15:01
3

The same problem was asked in meta.stackoverflow.com.

Haneyanswered this:

Sorry about this folks. We're doing some server upgrades this week (see: #SnowOps hashtag on Twitter) and we're pretty sure we accidentally took down the Stack Snippet server temporarily. The odd part is that, while we had monitoring on it, nothing was fired or triggered so we didn't know it was down. It should be back now, and you'd guess correctly if your assumption is that I'm double checking the error monitoring on it now. ;)

Sorry again!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .