1

I really like the Hot Questions widget, because it's interesting to see.

However, today I got an update. When I clicked on it, it would not open the app. I then removed it and added back into NC. It stopped showing questions completely! It still does this.

Then, I got another update just now before posting this question. It still does not work.

Please fix this!

I am on an iPad using 8.1.3. I am also on the beta version.

8
  • Hi, whoever down voted my question, why?
    – Spotlight
    Feb 4, 2015 at 23:59
  • I'm not sure if I'm missing something or I'm just dumb - how do I turn this widget on? Feb 5, 2015 at 1:54
  • 2
    @NateBarbettini Go to the notification center, click Edit, and from there it's mostly self explanatory. Most apps updated for iOS 8 support might have a widget, like Dropbox or Yahoo Weather.
    – Spotlight
    Feb 5, 2015 at 2:21
  • Cool! I actually didn't know about that feature in iOS 8. FWIW, clicking on a question in the widget correctly opens the app for me, on an iPhone 6 w/ iOS 8.1. Feb 5, 2015 at 2:24
  • @NateBarbettini It may be because I have the beta version, I forgot to mention that.
    – Spotlight
    Feb 5, 2015 at 2:27
  • Might be relevant. ;) I'm not sure why there isn't an ios-beta tag, or the like. Feb 5, 2015 at 2:55
  • I can't reproduce it here using the beta app on ios8. Feb 5, 2015 at 7:13
  • 1
    @PatrickHofman I'll add a screenshot. I can still reproduce it here right now.
    – Spotlight
    Feb 5, 2015 at 13:28

1 Answer 1

1

It now works. Interesting. Amazing what a reboot does.

Not the answer you're looking for? Browse other questions tagged .