7

When I try to post an answer on MSE, this box comes up (as usual):

So I check the box and complete the CAPTCHA:

When I try to submit it, this error comes up:

click any image for full size

I haven't been able to post answers for about 2 days.

I tried logging out, and back in. Same issue. I tried restarting my router (had it off for about 10 minutes), nothing happened.

  • Have you tried a different PC? – Mooseman Feb 12 '15 at 21:53
  • Not yet. I'll try it. – Frank Feb 12 '15 at 21:54
  • As a workaround, you could try passing Captcha by moving your mouse around after checking the box (so that it doesn't come to typing in the letters). – user259867 Feb 12 '15 at 21:58
  • @Mooseman, That worked. typed some characters and posted as answer from laptop, then copied/pasted test answer on this computer. meta.stackexchange.com/questions/248442/… – Frank Feb 12 '15 at 22:01
4

Based on the fact that posting an answer worked from another computer, I'm going to say the following:

Clear your cookies, cache, etc.

0

Opening developer console(Ctrl+Shift+I) in Chrome, checking Network->Disable cache and refreshing the page helped me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .