5

This question already has an answer here:

Today I was using the graph located in the reputation tab for my own profile in Stack Overflow:

reputation tab

As you can see it says select an area by dragging across the lower chart

But nothing happens if try to drag or click anywhere in the lower chart. I didn't know if this was something I was not understanding and so I tried the same in my profile at https://apple.stackexchange.com/ as follows:

reputation tab at apple

As you can see, there I can click and drag to select and area and it works just fine.

Is this a javascript bug maybe? Am I the only one for whom this happens?

EDIT:

Just tried with Firefox and it works fine. I use google chrome and it does not work even if I try with a new incognito window. I have Ubuntu 12.10 if it matters. Chrome version: Version 40.0.2214.93 (64-bit)

marked as duplicate by Ward, Marshmallow, Nathan Tuggy, rene, ChrisF Jul 5 '16 at 21:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Mmm... Worksforme... – nicael Feb 13 '15 at 15:38
  • I had the same problem some time ago but could not reproduce it. – juergen d Feb 13 '15 at 15:59
  • Works for me on Chrome 40.0.2214.111, OS X. – Alexis King Feb 13 '15 at 23:03
  • I am experiencing this bug currently on Chrome 43.0.2357.134. The "click and drag" selection works fine in IE everywhere and on the SE domain in Chrome but not on the SO domain in Chrome. Odd. – Air Jul 17 '15 at 18:33
  • @NVZ it was not the same thing at the time I asked it. I think it was a real bug, and then it was fixed.. – Pablo Matias Gomez Jul 5 '16 at 20:37

Browse other questions tagged .