3

I can't select words from questions and comments, except answers. Holding down the word doesn't make any selection appear. Sometimes you wish to be able to copy the text in there, for example a user who doesn't use English characters in their name.

I use iPad 2, app version is 1.2.2.199.

Update

Today I find this question can be selected, although a new update hasn't been released. The linked question above still can't be selected. Some weird here.

enter image description here

  • I can't copy words form the question. Holding down the word doesn't appear the selection – Shadow The Princess Wizard Feb 15 '15 at 13:05
  • Above was copied and pasted using the iOS app, so no repro for me. What device? What app version? Can you copy in other apps on your device? – Shadow The Princess Wizard Feb 15 '15 at 13:05
  • I use ipad 2, always update the app when it informs. – Ooker Feb 15 '15 at 13:27
  • However I can copy in the answers. – Ooker Feb 15 '15 at 13:30
  • So probably iPad app issue only. Please add the version info to the question itself. – Shadow The Princess Wizard Feb 15 '15 at 13:30
  • Is this still happening? Copying from web views has been fickle in the app from time to time but I just redid some things for iPad which may have fixed it. (Cannot repro with current build on my iPad.) – Brian Nickel Mar 13 '15 at 21:38
  • @BrianNickel still no work for the first linked question (the linked question from that linked question, however, works). – Ooker Mar 13 '15 at 21:57
  • Okay, I'm seeing it. I'll take a look. – Brian Nickel Mar 13 '15 at 22:05
4

This is fixed in a new build. I did some experiments and as far as I can tell selection didn't work because the web view was under 100pt tall. If I made it narrow enough that it got taller it worked, if I set the minimum height to 100pt it worked. So... all question bodies in the app are now 100pt tall or taller!

  • Can you make it selectable in the comments too? – Ooker Mar 14 '15 at 1:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .