6

This question already has an answer here:

This is what I see when I try to submit a question to the mathematica.stackexchange.com site:

Human verification box

I am unable to find any captcha boxes.

I should add that I'm using Google Chrome on Windows 8.1.

marked as duplicate by Shadow Wizard support May 8 '17 at 14:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Do you have any extentions? Try in incognito mode (Ctrl+Shift+N) – Tim Feb 20 '15 at 17:31
  • Hm. After fiddling with changing line statements and reclicking "post" I was able to avoid the verification step. Now I can't get it back to try your step. – lynvie Feb 20 '15 at 17:38
  • 1
    Go to meta.stackexchange.com/nocaptcha – Tim Feb 20 '15 at 17:48
  • Ah yes! A box appears! Ok, so it looks like the solution is to post using incognito mode. Thanks. – lynvie Feb 20 '15 at 17:51
  • 1
    Well there is one extension blocking it. you could try disabling all then enable each in turn to find out which one is the probelm – Tim Feb 20 '15 at 17:51
  • Yes, in this case it was the mouseless stack-calculator extension. I hardly use it anyways, so I guess I'll dump it. – lynvie Feb 20 '15 at 17:56
  • 1
    @Tim, I can't accept your answer unless you expand it a bit... – lynvie Feb 20 '15 at 17:57
4

Often extensions can mess with stuff. Try Incognito mode (Ctrl+Shift+N).

If that fixes it, try disabling all the extensions in normal mode and disable each in turn to find which is the problem.

  • Unintentional custom AdBlock filter on captcha boxes? – Cole Johnson Feb 21 '15 at 21:05
  • Sometimes, but more often an extension just does weird stuff. – Tim Feb 21 '15 at 22:07

Not the answer you're looking for? Browse other questions tagged .