It seems I have an inconsistent experience across a couple of Stack Exchange sites.

In particular, Area 51 and Meta Photography.

In Area 51, I can follow a proposal, submit example questions, and comment on them; however, I am unable to participate in discussions. When I try, it says I am not signed in and when I try to sign in, it takes me back to the landing page already signed in.

On Meta Photography, I can't sign in at all let alone try to ask a question.

My only guess is this might have to deal with low reputation on these sites, but not being able to log in Meta Photography seems odd.

I've tried disabling the extensions\add-ons I have in my browser, but I still can't seem to do so.

Browser Firefox 35 with:

  • Ghostery
  • AdBlock Plus
  • HTTPS Everywhere


  • Windows 8.1 32-bit
  • 2
    Do you have any issues logging into Photography's main site? – random Mar 5 '15 at 22:14
  • "When I try, it says I am not signed in and when I try to sign in, it takes me back to the landing page already signed in" - what do you mean by "landing page" here? – Adam Lear Mar 5 '15 at 23:00
  • Sure you don't have HTTPS Everywhere that you forgot to disable? – Shadow9 Mar 5 '15 at 23:16
  • @ShadowWizard I did forget that, thank you, but with that in addition to what was mentioned earlier, still no dice. :( – SailorCire Mar 6 '15 at 3:04
  • @AnnaLear landing page as in area51.stackexchange.com – SailorCire Mar 6 '15 at 3:06
  • @random No, I can log in just fine to Photography's main site. – SailorCire Mar 6 '15 at 3:07

Two things are likely culprits here:

  1. HTTPS Everywhere. It's been known to cause problems on our sites.
  2. Firefox occasional flips out as well.

Try disabling addons and see if that fixes things. If it doesn't, follow the advice in the second point there. If nothing helps, let us know and we'll dig further.

  • Clearing Firefox worked...Do we know why this happens? – SailorCire Mar 7 '15 at 1:24
  • @SailorCire Haven't been able to figure it out so far (I've never reproduced it). The best we can do for now is offer support/guidance. Glad to hear this helped! – Adam Lear Mar 7 '15 at 2:52
  • Thanks a lot for the help; also, some thing on HTTPS Everywhere. EFF seems to know about this as it is disabled by default. Does this have to deal with the cert being *.stackexchange.com? – SailorCire Mar 7 '15 at 2:55
  • @SailorCire Kind of. We don't support HTTPS across all sites yet, though it's on the list. One of the issues we have is that you can't have a wildcard in the middle of a cert, so meta.*.stackexchange.com is a non-starter. Solving that is complicated, on our list, and still a ways out. – Adam Lear Mar 7 '15 at 3:01

You can't sign in directly to a child meta site. You have to sign in to the main site first, then your login carries over to the meta site.

Try logging in to the Photography main site then opening their meta.

  • You sure? I signed in directly to Meta Japanese last night. Granted, I misclicked the "signup" button and went through a bunch of redirects, but it still worked. – Troyen Mar 5 '15 at 23:16
  • 1
    @Troyen Yes. /users/login and /users/signup redirect to the main site. – Adam Lear Mar 5 '15 at 23:19
  • That's actually how I try to get to meta sites is through the main one -> click on the stack exchange drop down -> current community -> meta – SailorCire Mar 6 '15 at 3:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .