3

I deleted and re-installed the app to get out of this bug. That killed my Hot Questions widget (it just showed the title, with no posts). I then tried to reproduce it. The second time, I tapped a 'hot question' while the app was deleted (the widget sticks around when the app is deleted.), and got an error message, before the widget changed to look like the screenshot below. Reinstalling the app doesn't fix it, I had to restart my device to get it back.

iOS 8.2, iPhone 4s, Beta App v1.2.2.200

enter image description here

2

I've not been able replicate this. The facts that it says "com.stackexchange.ent.zapho..." instead of "Hot Questions" and worked after reboot suggests that there was an OS level problem when reloading the widget. I've seen other erratic behavior on development builds too. I don't think there's really anything we can do from a development perspective.

  • That sucks. It does seem pretty temperamental, but from what you've said I presume it's just bundles up and left to the OS to sort...that's a shame. – Chris Mar 18 '15 at 0:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .