4

Looks like site CSS's aren't fit for 1024 pixel-wide screens.

Link: https://stackexchange.com/users/1816341/deer-hunter?tab=activity

The image shows it all ("11m" overlaps the SEx.SE beta logo): Bug picture

Extra info: Firefox 36.0.4, 1024x600 screen.

Link: https://area51.stackexchange.com

Area 51 oddness

11
  • No repro, everything looks pretty pretty. What browser? Are you zooming?
    – nicael
    Mar 22, 2015 at 9:53
  • Firefox 36.0.4. No zoom. No styling scripts. either. Mar 22, 2015 at 9:53
  • 1
    No repro with same exact browser. Try to clear your cache, disable extensions etc. Mar 22, 2015 at 9:56
  • @ShadowWizard - I'm afraid it's because of unusual (1024x600) screen resolution. Mar 22, 2015 at 9:59
  • 1
    I tried to repro in responsive mode but no luck...
    – rene
    Mar 22, 2015 at 10:06
  • 1
    No repro Google Chrome on Ubuntu 14.04, 1920 x 1080
    – Tim
    Mar 22, 2015 at 10:08
  • To upvoters who see the same issue: please share your experience. "No repro" comments make me fear a PEBKAC case this side of the monitor :P Mar 22, 2015 at 10:11
  • @Deer afraid this resolution is not supported, same way IE6 is not supported. Let me see if it's official. Hmm.... three years ago 1024 was the minimum supported screen width so it might have changed over time. :( Mar 22, 2015 at 10:11
  • @ShadowWizard - would be grateful for an authoritative response on minimum requirements nowadays. Mar 22, 2015 at 10:51
  • @DeerHunter sure, me too. :) Mar 22, 2015 at 11:17
  • This has nothing to do with screen resolution, just with the very wide characters in your browser's default font.
    – balpha StaffMod
    Mar 22, 2015 at 15:11

0

You must log in to answer this question.

Browse other questions tagged .