14

This question already has an answer here:

Similar to this, but containing more bugginess.

Take a look at this:

enter image description here

The post was grayed out because it received (presumably) 3 offensive flags. The answer was simply a random string of profanities.

Grayed out? Good. Grayed out flag dialog? Not good, but already reported. The editor has a higher z-index than the flag dialog. Definite original . Please fix.

Update: In some situations, it can even appear below other answers making selecting a flag option impossible. The only workaround is to drag the box -- using the top right corner -- to whitespace on the right side. Then the post may be flagged.

marked as duplicate by Jason C, Werner, mhlester, Martijn Pieters, Toon Krijthe May 1 '15 at 5:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    A small query I made to make it easy for users to confirm the bug: data.stackexchange.com/stackoverflow/query/291675/… – AStopher Mar 22 '15 at 19:48
  • But the editor tools don't have this! Interesting... – Tim Mar 23 '15 at 20:42
  • This bug still exists, is it ever going to be fixed? – AStopher Mar 29 '15 at 10:46
  • 1
    @ʎǝʞuoɯɹǝqʎɔ 6-8 weeks, usually, for bugs that don't get immediate attention. :/ – Shadow The Dragon Wizard Mar 29 '15 at 10:49
  • @ShadowWizard I just flagged the question to request a moderator to make it featured, this way it's more likely that a developer sees it. If they don't make it featured, hopefully they'll have the sense to pass it onto the SE team directly. – AStopher Mar 29 '15 at 10:51
  • 1
    @ʎǝʞuoɯɹǝqʎɔ pointless, the moderators here are the developers. They see all bugs, but for their own reasons deemed this one as "we'll handle it at some point in the future", like 99% of the bugs. (can't and not blaming them, they do have more important things to do. Spam sticking for hours instead of minutes is not the end of the world :)) – Shadow The Dragon Wizard Mar 29 '15 at 12:08
  • @ShadowWizard Not all moderators are developers, this is a serious issue that needs to be fixed. – AStopher Mar 29 '15 at 12:12
  • 1
    @ʎǝʞuoɯɹǝqʎɔ all moderators here on MSE are Stack Exchange employees, and anyway it doesn't matter - they do see and watch all bug reports, I saw them say this more than once. Flagging a bug report for extra attention is like yelling at someone's ear. (and likely will get declined) – Shadow The Dragon Wizard Mar 29 '15 at 12:13
  • @ShadowWizard Well, seeing as this has been reported a few times on both MSE and MSO, the bug's affecting many. – AStopher Mar 29 '15 at 12:14
  • 1
  • Still not fixed, not sure why status-completed. – Jason C Apr 30 '15 at 21:44
  • @JasonC Fixed on the new design. – AStopher May 30 '15 at 13:24
3

Stack Exchange employee Jin posted an answer to the counterpart of this bug on MSO:

I have pushed a fix for this to dev. It will be on live after our next build. Thank you those who suggested solutions.

They also confirmed in a comment this issue would be fixed network-wide.

2

Happened to me today when I was flagging a spam answer:

enter image description here

This bug's pretty annoying and it's been around for quite a while.

In my opinion it's a serious design flaw and should be fixed ASAP.

  • Yup, it cause many users to not flag spam, causing the spam to stick much longer. – Shadow The Dragon Wizard Mar 29 '15 at 10:49

Not the answer you're looking for? Browse other questions tagged .