5

In trying to get an en-dash to appear in comments, I discovered Mathjax is not a viable alternative either. How come I can't use \textendash in comments? (Also: \textemdash.) Are there any other commands that don't work either?

  • Pasting in – from the post below. – user259867 Mar 27 '15 at 4:39
6

The list of MathJax commands is here. It does not include \textendash (and many other LaTeX commands that are text-oriented as opposed to formula-oriented).

Also, most SE sites, including this one, do not have MathJax enabled at all. See Which Stack Exchange sites use MathJax?

The only way to obtain en-dash in a comment is to paste it in from somewhere else, or to type it directly on your keyboard (if you remember the key combination). In posts you can use HTML – to get –.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .