8

I keep getting logged out of blender.stackexchange. I don't seem to be affected on other sites.

This just started happening today, but It's happened maybe 4-5 times so far.
Is this a bug?

8
  • I've had the same today although in my case it only seems to be Cooking.SE affected, but otherwise similar and all the regular sites I visit except that one seem OK.
    – PeterJ
    Apr 1, 2015 at 8:28
  • I've had the same on Stack Overflow, and RPG.SE, and other sites. Seems to only happen on sites where I've had the StackEgg open. Apr 1, 2015 at 8:29
  • 3
    Yeah, that happens if you didn't participate positively in the StackEgg challenge.
    – rene
    Apr 1, 2015 at 9:00
  • Please check your browser cache this also happens if you have not enable and store cache. Apr 1, 2015 at 9:05
  • It does seem like it's related to stackegg.. But I didn't do anything I would call "negative participation" with stackegg on B.SE..
    – gandalf3
    Apr 1, 2015 at 9:26
  • 1
    @rene, what did you mean by "didn't participate positively"? In one way it might match up with my experience on Cooking.SE because unlike other sites where I visited StackEgg I only did a couple of votes, although none were restarts and I voted in the direction to improve things.
    – PeterJ
    Apr 1, 2015 at 9:31
  • 1
    We're looking into this now, unsure of the cause but a few of us are able to reproduce - stand by working it ASAP. Apr 1, 2015 at 10:13
  • @Nick is this one related? Sep 13, 2016 at 6:15

0

You must log in to answer this question.

Browse other questions tagged .