3

I just noticed an odd bug.

Steps to recreate:

  1. Do a search for two tags, using the OR operator. Example link
  2. Observe that it properly returns results that contain either tag.
  3. Log out.
  4. Do a search for two tags, using the OR operator. Example link again
  5. Observe that you only get results for the first tag, the OR and second tag are stripped out of the search.

Is this a bug, or on purpose for some reason?

8
  • On purpose, following a major DDoS attack. They still didn't "have time to implement a less drastic solution" as Shog says in the official answer. Apr 3, 2015 at 22:03
  • repreoed............+1 Edit: looks like @ShadowWizard has a dupe, as always :) Apr 3, 2015 at 22:03
  • @ᔕᖺᘎᕊ wait... the other one is about sorting, this one here about OR operator. Not sure it's really the same root cause. Apr 3, 2015 at 22:05
  • @ShadowWizard Looks like the same cause to me - because you can't actually do the search [support] or [bug] as an anonymous user; it just does [support] Apr 3, 2015 at 22:07
  • 1
    @ᔕᖺᘎᕊ hmm... sure I saw it reported once but just can't find it. Maybe it was really a dupe and OP deleted it. (that's why I always encourage people to keep dupes around and not delete them) Apr 3, 2015 at 22:08
  • @ᔕᖺᘎᕊ wow, nice find! Can you please cast a flag? :) Apr 3, 2015 at 22:12
  • @ShadowWizard don't normally flag as dupes! Be glad to ;p - but a flag doesn't give the OP a binding dupe close vote does it? It needs to be one dupe vote first right...? Apr 3, 2015 at 22:13

0

Browse other questions tagged .