7

I tried to login to Area 51 through my Stack Exchange OpenID, and it asked me if I can provide my account information to this site.

It says: "send your Stack Exchange account information to this site?".

Screenshot

I know that this happens when one is not registered, and as a network user, it must instead say that one is creating a new account on this site, because one would have used the same credential to login to his/her Stack Exchange profile. But I had already created an Area 51 account using Google OpenID (I also use my Google OpenID as a login), so naturally I must be able to login to it using my Stack Exchange OpenID, but it shows the above mentionded message of providing info to this site.

I was afraid that a totally new Stack Exchange profile would be created, so I tried to login through my Google OpenID, but it said that an error occurred.

Screenshot

(I appologise for the volume bar; it can't be avoided in this smartphone while taking screenshots.)

Please fix this as soon as possible.

3
  • "I appologise for the volume bar, it cant be avoided in this smartphone while taking screenshots." - ur serious?
    – nicael
    Apr 5 '15 at 13:52
  • @nicael this is a 'Samsung Galaxy Star Pro Duos GT S7262'. To take a screen shot one has to simultaniously press hold the power-button+home-button+volume-down-button. The last one is the main proble. I just dont know why the heck this happens
    – user271510
    Apr 5 '15 at 17:40
  • 1
    When was this? I don't see any exceptions in our logs, but I may be just missing the relevant error. A timeframe would help.
    – Adam Lear StaffMod
    Apr 5 '15 at 21:24
4

I don't have the code in front of me, but I'm pretty sure what you're seeing is just an OpenID login workflow - you authenticate with Stack Exchange Open ID and then it provides your identity to Area 51. So that part seems normal. Clicking the "login" button should get you into the right account assuming you're logging in with the same credentials as you use on the Q&A sites.

The error while logging in with Google is more concerning. Gonna have to look more into that next week.

3
  • Did you look at this? I also have the exact same Google error.
    – Fiksdal
    Jun 26 '16 at 7:35
  • @Fiksdal No idea, it's been a year. What you're seeing is probably new? I don't see anything relevant and recent in the error logs, though. Mind posting a new bug report with the details? Thanks!
    – Adam Lear StaffMod
    Jun 26 '16 at 16:52
  • It's back now. I've made a new question, as requested.
    – Fiksdal
    Sep 24 '16 at 18:05

You must log in to answer this question.