4

There are 2 bug reports in this question:

  1. It seems when you receive an email containing an answer notification, the subject is:

1 new items in your Stack Exchange inbox

but if you receive comments in the email, it is:

1 new item in your Stack Exchange inbox


  1. In the email with the incorrect subject, the beginning of the actual mail is correct, ie:

subject of "1 new items in your Stack Exchange inbox" says "The following item"

but the email with the correct subject, has an incorrect starting, ie:

subject of "1 new item in your Stack Exchange inbox" The following items"

It's a bit weird... Can it be fixed?

Note: This question seems to be what I'm talking about but that is - it must have come back. Also note that that report shows that a plural subject == plural beginning whereas this is saying plural subject == singular beginning and singular subject == plural beginning.

  • @FishBelowtheIce That report seems to be status-completed - the bug must have come back. – ᔕᖺᘎᕊ Apr 7 '15 at 16:34
  • 3
    Beware people knocking on your door who are carrying gigantic S-es. – user1228 Apr 7 '15 at 16:39
  • 1
    @Won't will do ;) – ᔕᖺᘎᕊ Apr 7 '15 at 16:40
  • 2
    "@Won't will do", is that a double negative, so you wont? Or, is the suppressor on wont mean you will do it? Nrrghh.. – James Apr 7 '15 at 16:47
  • @James That's up to interpretation :) – ᔕᖺᘎᕊ Apr 7 '15 at 16:48
  • @ᔕᖺᘎᕊ Oh very good... :) – James Apr 7 '15 at 16:51
  • @James hmmm.. didn't see that - but that post doesn't say about the second bug. – ᔕᖺᘎᕊ Apr 7 '15 at 18:19
  • I know, but looking at the original question (status-completed one) it seems likely the problem is one script or function. So one post should fix all. – James Apr 7 '15 at 18:24
  • @James possibly... it looks like the posts linked by FishBelowTheIce and you are exactly the same; but this is the same with an extra bug. We'll see :) – ᔕᖺᘎᕊ Apr 7 '15 at 18:50

Browse other questions tagged .