7

On the new profile screen (I just noticed it today), I am unable to link my careers account, even though I have had one for a couple of years. I see this instead (screenshot included):

No Careers profile for this account; click the link to find out more!

what I see

Clicking the link opens Careers, and I am already logged in. How can I link these?

6

There is some disconnect here - not sure why the profile isn't found initially. Something for me to look at.

But - there is a work around:

On Careers, toggle your CV to private then back to public. Give it about 10 seconds and refresh your profile edit page on Stack Overflow.

Edit: This issue should now be resolved

  • Thank you! This simple work-around did the trick :smile: – Phil Apr 16 '15 at 13:48
  • 1
    Hey @Oded, I had the same issue and this workaround also worked for me. – Peter Grace Apr 17 '15 at 17:31
  • @PeterGrace I don't see any option to toggle the visibility of my CV on SO Careers – Gabriel Rodriguez Sep 29 '15 at 13:50
  • @GabrielRodriguez - you can see it on your profile (in the "Edit Profile & Settings" section - go to the bottom of that page to the "Show Careers link on my profile" checkbox - make sure it is checked. – Oded Sep 29 '15 at 14:13
  • I'm facing the same issue; I've tried changing the privacy settings several times, including some waiting time between and after changing them. Still not fixed. – Massimo Dec 26 '15 at 14:22
  • @Oded I'm having almost the same issue— the careers link works on SO & SO Meta but not on any other SE site. The Public->Private->Public solution didn't work for me. – Slipp D. Thompson Jan 13 '16 at 13:41
  • @SlippD.Thompson - it is an SO/MSO only feature – Oded Jan 13 '16 at 13:43
  • Hmm. Then why does it show the “No Careers profile for this account; click the link to find out more!”/“Discover Stack Overflow Careers”/“Once you create a Careers profile, come back here to display it” messages when editing my profile on every other site? – Slipp D. Thompson Jan 13 '16 at 13:44
  • @SlippD.Thompson - something may have changed. Will need to look into that. – Oded Jan 13 '16 at 13:54
  • @Oded: Cheers. ;-) – Slipp D. Thompson Jan 13 '16 at 13:58
  • 1
    Confirmed that this should only appear on SO/MSO, so the bug is that the section shows up on all sites. I will be fixing today, @SlippD.Thompson – Oded Jan 19 '16 at 12:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .