24

This is happening on all three trilogy sites. It is also happening at Ask Ubuntu and Home Improvement, as well as on the beta sites Crypto and Expatriates, but it is not happening at Travel. Those were the only sites I checked.

The question itself, votecell and user card are pushed over to the right about 24 pixels relative to where they used to be yesterday, and where the answers still are.

In the example below, I can see in Chrome's console that td.votecell in the answer is 61px wide, while td.votecell in the question is 109px wide.

enter image description here

8
  • 5
    It happens on the sites with base css updates completed. As explained there: The updates allow us to... More easily add new bugs to all of our sites in the future.
    – user259867
    Apr 16, 2015 at 1:13
  • 2
    But it was not happening four hours ago, the last time I looked. Apr 16, 2015 at 1:14
  • 1
    The culprit seems to be the div.statscontainer element which isn't present on pages that I had open from before the breakage. Its width and margins (total width of 94px) are what's pushing questions to the right.
    – epimorphic
    Apr 16, 2015 at 1:15
  • i was actual just about to post my question to this. i think it's kinda excessive the amount of white space if this apart of a design update
    – Memor-X
    Apr 16, 2015 at 1:15
  • 3
    Yes, the change is very recent, about 20 minutes ago. Someone introduced a bug in the common LESS code underlying all renovated sites.
    – user259867
    Apr 16, 2015 at 1:16
  • 1
    Related: meta.stackoverflow.com/questions/290382/…
    – TylerH
    Apr 16, 2015 at 1:30
  • I may have just run into this issue on stats.SE; the problem pushed exactly one (critical) symbol just far enough right that I didn't see it (overlapped by sidebar stuff when I used ctrl+ to temporarily make the text a tad larger), critically shifting the meaning. It wasn't until I copypasted the text to explain the question was ambiguous that I saw the symbol.
    – Glen_b
    Apr 16, 2015 at 1:53
  • Also on Physics.
    – Kyle Kanos
    Apr 16, 2015 at 2:08

2 Answers 2

23

enter image description here

I made some changes earlier around the rendering code for the voting arrows. Accidentally introduced a new div (as noted in the comments) into the question page.

A fix is rolling out across the network.

2
  • Looks fixed now. Apr 16, 2015 at 2:17
  • 3
    Let's be honest, a bit of unwanted gap is not the worst problem someone could mistakenly introduce...
    – James
    Apr 16, 2015 at 15:06
6

I think I've found the same thing on SF&F:

Screenshot of the site

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36

SF&F bug report

2
  • Yes, that looks like the same misalignment. Apr 16, 2015 at 1:42
  • 2
    Yeah, this is present on all sites I've visited in the last hour or so, but wasn't a few hours ago. Apr 16, 2015 at 1:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .