3

SE App Version: 1.0.60
Device: Galaxy Note II
Android Version: 4.4.2
Possibly Related: Question loading failed in Android app

I've noticed that whenever the SE app loses focus (screen timeout/turned off, switch apps, return to Home, etc.), it stops being able to load questions. Since I am frequently interrupted when I'm browsing the Stack, I find it extremely annoying to have to restart the app (losing my place in the question list) every time my screen turns off or I click a link in a post (taking me out of the app).

It will still go back to the list of questions, but if I chose a question (even the same question I was just on), it will attempt to load and never succeed. It won't even give me the "question failed to load" timeout error - it just sits there, looking like it's trying to load, until I close the app and restart it. I have waited 10+ minutes before, hoping it will load, so it's not just a matter of waiting long enough.

Is this something that can be reproduced and fixed? If not, does anyone have suggestions on what else I can try to work around this problem? Sometimes I'm several loads down on the question list when I'm forced to close the app, and navigating back to where I was is annoying and tedious.

Any help is appreciated. Thanks!

  • No repro on LG G3. – Shadow The Dragon Wizard Apr 21 '15 at 12:29
  • Not repro on Nexus 5, Android 6.0.1, SE app v1.0.82 (beta)... unless I did it wrongly. – Meta Andrew T. Jan 26 '16 at 10:07
  • Closing as no-repro. Please let me know if this is still an issue. – Brian Nickel Mar 9 '16 at 18:25

You must log in to answer this question.

Browse other questions tagged .