8

When viewing a question on the Android app, I am able to tap the back arrow button in the top left corner. However, if I rotate the device then I lose the back arrow and get the usual "hamburger" icon for opening the sidebar menu. Further rotation continues to display the hamburger icon.

This seems like a bug - the back arrow should be retained even if the device is rotated.

I have produced this error on a Samsung Galaxy S5.

closed as off-topic by Nathan Tuggy, PolyGeo, rene, ale, Patrick Hofman Jan 22 '16 at 18:47

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Nathan Tuggy, PolyGeo, rene, ale, Patrick Hofman
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Just reproduced on my s5 – Jehof Apr 24 '15 at 13:57
  • 1
    Reproduced on LG (G3), adding screenshot as well. :) – ShaWiz Apr 24 '15 at 17:51
  • Does it only change the icon, or do you also get menu functionality when you tap the button, rather than going back? Sadly no repro on my Hong Kong HTC e8. – Esoteric Screen Name Jun 12 '15 at 7:49
  • 1
    I've just tried this again, and I can no longer reproduce the error. – Matt Healy Jun 12 '15 at 7:51
  • Confirmed not repro'd on SE app v1.0.82 (beta). – Meta Andrew T. Jan 22 '16 at 3:00

Browse other questions tagged .