16

It seems that since today most of the notifications are broken. With notifications I mean:

  • Updated score on questions / answers;
  • Live refresh on edited questions / answers;
  • Live refresh on comments;
  • Updates on own reputation in top bar;
  • Notifications in top bar.

Can this be fixed please?

Reproduced on:

  • Chrome on Windows (42.0.2311.135)
  • Internet Explorer 11 (11.0.9600.17728)
  • Firefox 37 on Windows
  • [status-norepro] – Mooseman May 7 '15 at 10:42
  • 3
    @Mooseman do you see the auto-downvote when you flag something as spam? – John Dvorak May 7 '15 at 10:45
  • 2
    Mostly repro'd on Firefox. I see notifications for new questions and answers, as well as rep notifications, but not any of the rest. – BoltClock's a Unicorn May 7 '15 at 10:52
  • @JanDvorak Yup. Network wide. – Mooseman May 7 '15 at 10:52
  • The two comments from the two guys above didn't come through. I think about 50% falls off. – Patrick Hofman May 7 '15 at 10:53
  • no-repro in IE11 (yeah, finally something that works on IE11)! – rene May 7 '15 at 10:53
  • @rene: Sorry, broken here on IE11. – Patrick Hofman May 7 '15 at 10:53
  • @BoltClock'saUnicorn: What version? Might be useful to add that to the post. – Patrick Hofman May 7 '15 at 10:55
  • @Patrick Hofman: Fx/Win 37. – BoltClock's a Unicorn May 7 '15 at 11:00
  • OK, it might be broken on MSO/SO... – rene May 7 '15 at 11:03
  • You mean live refresh, which is indeed done via web sockets. Notifications are still being sent, you just have to reload in order to see them. And yes, same here for a while - was too lazy to report. :) – ShaWiz May 7 '15 at 12:42
  • Wait... unless you mean you don't get notifications at all, even after reloading? If so, sorry and please roll back. – ShaWiz May 7 '15 at 12:44
  • 2
    We're taking a look now. – Nick Craver May 7 '15 at 13:16
  • 1
    @NickCraver This is not merely a Windows problem nor a Chrome problem. It happens with Safari on a Mac, too. And it didn’t use to. – tchrist May 7 '15 at 13:23
  • 2
    I sometimes don't get the dynamic "show x more comments", even though the comments do show when I reload the page. Real-time rep changes also don't show in the top bar, but they do show when I reload. Strange.. – JonasCz May 7 '15 at 20:30
3

I can't reproduce the issue any more. Apparently Geoff and Nick (they contacted me via mail), fixed the issue while I was asleep. (Posting this so Geoff and Nick can confirm this when I am asleep again)

I can confirm these live updates / notifications do work now:

  • Updated question coming through (tested with this one);
  • Auto down-vote on spam / offensive post visible immediately (tested here and here);
  • Live update on new comments;
  • Update on score of questions and answers.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .