1

This question already has an answer here:

Please see following image, enter image description here

Both the reputation refer to exact same question. But I see 2 rows, instead of them grouped together. Is it a bug? or am I missing something?

Edit:

I saw it again and it got grouped. :| So, Is there a lag in grouping logic?

marked as duplicate by rene, Community May 7 '15 at 14:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Because you filter by time, not post. Click the "post" link in the top right and it will all be grouped. – Shadow The Curly Braced Wizard May 7 '15 at 14:21
  • @ShadowWizard It was filtered by post earlier. Now, also, it is filtered by post. Now they are grouped. Is it because of some delay in grouping? – Abhishek May 7 '15 at 14:22
  • I have not seen any formal statement if this is a real-bug and/or it's cause. I blame caching. – rene May 7 '15 at 14:26
  • @rene I don't think it was caching. As I refreshed page multiple times. Anyways, I guess the question was answered previously. Thanks for pointing it out :) – Abhishek May 7 '15 at 14:40
  • It might also be a script that needs to run to do the proper grouping. It might gather events first and simply send them to the profile. After the script has run all events are taken into account and properly grouped. Only a dev can confirm or deny... – rene May 7 '15 at 14:47

Browse other questions tagged .