2

I ran into an issue earlier today where I tried to comment on someone's post to indicate they should make sure they used an @2x and @3x image (iOS stackoverflow question). I was then shown a dialog saying I could only reference / reply to one user at a time. I had to delete one of the @ symbols to be able to post my comment. There were no users I could reference named 2x or 3x, so why was I shown this message? Although a small one, is this a known issue?

3
  • @MartijnPieters - reconsidered... difficult one - the algo isn't smart, but I don't know about the performance tradeoffs to make an informed decision. – Oded May 18 '15 at 15:43
  • 2
    As a workaround for now, you can enclose the @'s in "@quotes" or @backticks (if appropriate); an '@' preceded by another non-whitespace character isn't recognized as a reply. – Jason C May 18 '15 at 15:44
  • @JasonC Great. Both work arounds would work well in my case, probably the backticks one more so. – Chackle May 18 '15 at 15:45

Browse other questions tagged .