10

I'm not quite sure why, but I was stuck with a Captcha when asking a new question on Arqade.

That's normally fine, but I'm not sure how I can submit it.

I typed in the needed text, and copy-pasted the string, but I don't really see a submit button or anything.

Here's a helpful pic:

no submit button?

Is something supposed to happen? How do I finish this Captcha?

  • Reveal your true identity, bot! ;D – Shadow Wizard May 23 '15 at 19:37
  • Well, what browser you use? Not all browsers are supported by Stack Exchange, e.g. Opera Mini. – Shadow Wizard May 23 '15 at 19:43
  • Desktop Chrome 43. This really seems to be an issue related to switching from the old form of Captcha to the new, and not taking into account the different requirements Google has for submitting Captchas (though I assumed there would be some sort of automatic callback process available). – RedRiderX May 23 '15 at 19:48
  • Dunno then.. maybe it should work by itself, detecting when the text change. Do you see any errors in the dev tools Console? – Shadow Wizard May 23 '15 at 19:52
  • Going through the process again, I'm seeing no errors in the console. What I think might have been triggering the Captcha in the first place is the fact that I was coming back to a question I had almost finished writing and that SE had restored the draft of, so I submitted it very quickly. I refreshed the page and waited before submitting and was not met by a Captcha again. – RedRiderX May 23 '15 at 20:00

You must log in to answer this question.

Browse other questions tagged .