4

The Stack Exchange iOS app keeps crashing whenever I try to view this question:

add width to an element with js

Why does it happen? Am I the only one having this problem?

2
  • Your iOS app? Or the Stack Exchange iOS app? The former would be off-topic. – Bart May 26 '15 at 8:17
  • StackExchange iOS app, sorry – Mustaghees May 26 '15 at 8:25
0

This issue seems to be fixed in the beta with version 1.3.2.216. There seems to be a recent fix in loading questions which might have fixed this issue too.

At least, I can't reproduce this in the mentioned beta version.

6
  • I have 1.3.1 version. Its still crashing. No update is showing up on AppStore. – Mustaghees Jul 23 '15 at 6:31
  • It is the beta I am using. You can't download it from the app store. – Patrick Hofman Jul 23 '15 at 6:32
  • Where do you get beta from? – Mustaghees Jul 23 '15 at 6:34
  • You have to be invited. – Patrick Hofman Jul 23 '15 at 6:36
  • @Mustaghees is the problem solved? – Patrick Hofman Sep 21 '15 at 7:57
  • yes it is now solved. – Mustaghees Sep 23 '15 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .