7

I'm not actually sure if this is related to New-Nav or not but I was just looking for this bountied question:

Bountied question

And thought... OK, I'll go over to the "bounties" tab...

Bounties tab

But it isn't there.

Irony?

Edit:

Sometimes when I come back to the Meta main page, the bounties tag has incremented to "8"... but when I click on it, it drops back to "7" and only seven questions (as seen in the screenshot above) are on the list. It seems that it's trying to add it to the list and failing?

8 bounties?

  • hmmm.. I don't see it... – ᔕᖺᘎᕊ May 29 '15 at 14:45
  • @ᔕᖺᘎᕊ Don't see what? – Catija May 29 '15 at 14:46
  • what you don't see... so 'repro'ed' over here. extremely ironic! – ᔕᖺᘎᕊ May 29 '15 at 14:46
  • If I had to guess it's because the "Bounty" list sets your filter to "needs answer", and the question with the bounty on it already has an accepted answer. – Rachel May 30 '15 at 18:34
  • 1
    @Rachel As you can see from the screen shots, it wasn't accepted when I asked the question... Plus, there's two questions with accepted answers that show up just fine. – Catija May 30 '15 at 18:38
  • 1
    @Rachel plus, it still doesn't seem to have an accepted answer as far as I can tell. – Catija May 30 '15 at 18:45
  • 1
    @Catija Oh good point, you're right. Also, I just noticed that's my question, and I know I never accepted an answer so I have on idea where I got that impression from. :) SE must have some kind of weird custom logic for filtering the "featured" list then... I notice if I view the list from an unregistered user that uses the old navigation, the blue # in the tab is actually one less than the actual number of bountied questions too. – Rachel Jun 1 '15 at 0:58
  • No repro in old navigation, so most likely a bug in the new navigation system. – Shadow The Princess Wizard Jun 1 '15 at 15:11
  • I'm not sure what to do now... the bounty was awarded, so, of course, the issue is gone. There aren't any other bounties worth 500, which is what I'm guessing the issue relates to... :( What's the policy on known bugs that can't be reproduced because the situation that causes them no longer exists? – Catija Jun 2 '15 at 19:51
  • Just an added note, this seems to possibly be occurring on SO, too... When I viewed the site, there were 431 bounties but clicking on it drops to 412. So... now what? I looked at the list and there are bounties for 500 that appear, so it's not necessarily related to that. – Catija Jun 2 '15 at 19:55
  • @Catija I actually got that 500pt bounty, so I just made a new bounty. Issue appears to still be happening though. I should have tested with a lower bounty amount... :) – Rachel Jun 2 '15 at 20:52
  • @Rachel I believe that Bounties are required to be higher than the previous bounty with a max of 500, so I'm not sure you would have been able to make it smaller if you'd tried. But thanks for helping! There are so many bounties over on SO, it'd be tiresome to figure out which are missing from the list, though I'd bet one of the site people could do it pretty easily. – Catija Jun 2 '15 at 20:54
  • @Catija I also checked SO's bounty list, and there are 500pt bounties there, including ones ones that are to "draw attention" and ones with upvoted and accepted answers. So I can't think of what else would make this question different from the rest. On MSO there are bounties on Discussion tagged questions which show up, so it's not something special related to that either. – Rachel Jun 2 '15 at 20:56
  • The post has suddenly appeared on the bounty list just now. It wasn't there roughly 8 hours ago when I was last on SE. Either something got fixed in SE's code, or one of the upvotes from June 2nd/3rd affected it somehow. (Can see post timeline using this link) – Rachel Jun 3 '15 at 4:32
  • 1
    @Rachel Hmmm... I don't think it's fixed. There's still a big difference between the numbers on SO. – Catija Jun 3 '15 at 5:19
-4

There is no difference in the way the bountied questions are extracted, but there is a lot of caching around those questions and the caching is different between the new and the old nav. What you are probably seeing are different caches.

  • 1
    The question this discussed initially never showed up in the bounties list that I know of, even on the last day of the bounty. How is that a cache issue? – Catija Jun 24 '15 at 15:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .