0

As seen in this image below, bold in markdown is not working. Below, the lines "What I want" and "What I've tried" should be bold. For instance, this is not bold for me. It looks slightly different, but it's definitely not bold. When I inspect element, it says that the element has a font-weight of bold, but it doesn't look like it. Italic, and other styling works as expected. This problem does not appear in other browsers. I am using version 43.0.2357.130 m. My only extensions are cache killer (for clearing cache automatically), and postman - REST client (it fakes, get and post http requests, used for security testing). I have tried disabling both of them, and still have the issue.

This has been annoying, and I've been living with it for many months. If there is a solution I can apply, or if it is something stackoverflow can fix, it would be much appreciated.

Image below.

Example of broken bold

UPDATE

There was an extension I installed a long time ago, and uninstalled because I never used it that might be the cause since this seems so un-reproducible. It was an extension for reading markdown files, like a github readme. I am sure it is uninstalled. Still, perhaps this may still be affecting stackoverflow's bold in posts. I would think not, because the css defines the elements font-weight as bold, but it's my only thought.

  • Am using Chrome version 43.0.2357.124 m. Can't reproduce. Does it look the same in incognito mode (after disabling all of the extensions)? – Margarine Jun 23 '15 at 18:10
  • I'm not having this issue in Chrome Version 43.0.2357.124 (64-bit). Could it be related to an add-on? What version do you have? – Catija Jun 23 '15 at 18:10
  • Updated with version and extensions. – Goose Jun 23 '15 at 18:12
  • Have you tried disabling both of these extensions? – ᔕᖺᘎᕊ Jun 23 '15 at 18:14
  • I just updated to Version 43.0.2357.130 (64-bit) (same version number as yours) and still have no issues with bold text failing to appear. – Catija Jun 23 '15 at 18:14
  • I have disabled both of them and I am still having this issue. Will update question. – Goose Jun 23 '15 at 18:15
  • No repro for me. I am using Chrome too. – Anthony Pham Jun 23 '15 at 18:23
  • 4
    No repro in IE 6 – Won't Jun 23 '15 at 18:23

You must log in to answer this question.

Browse other questions tagged .