14

I haven't gotten a new activity pop-in for a while. Not sure when this started.

I don't usually use SO but I went over there because I know that they have constant new activity and I still am not getting the notices. If you see in the screen shot below, I'm pretty sure that SO hasn't gone five minutes without activity in a while... particularly not at this time of day. But, no new activity pop-in.

SO Recently active Screen Grab

The Alpha Two post says this:

Real-time notifications

Most tabs should have real-time notifications now, including the "need answers" pages, and pages filtered by tags (with "any" or "all")

But I'm not sure if the new activity notices are what the post is talking about.

I'm trying to determine if this is a bug or if it's just me.

Just for my info, I'm using FF 30.0.5 for OSX.

  • Can you get the notifications if you filter by a tag? – hichris123 Jun 25 '15 at 1:01
  • @hichris123 No clue. I don't ever do that. – Catija Jun 25 '15 at 1:05
  • The reason I ask is the previous behavior was to never show the notification if you weren't filtering by a tag or something since Stack Overflow is so big (they didn't want so many notifications). – hichris123 Jun 25 '15 at 1:09
  • @hichris123 Ah, I see. So there's no way to know whether it not showing up on SO is related to the New Nav. Unfortunately, I don't have a way as obvious of showing the behavior here on MSE. – Catija Jun 25 '15 at 1:11
  • 4
    I just tried it when filtering by a tag... no notification when there was another question asked with the tag. So... I don't think it's working. – hichris123 Jun 25 '15 at 1:15
  • Me too. Cross meta in MSO, wrongly marked as status-completed. – SouravGhosh Jun 25 '15 at 15:10
  • I have opted out of the new navigation because of this single issue. I consider it a breaking change to not receive updates on tags that I am watching. I realize there are a couple status-complete posts on this already, but feedback on those (plus this post) indicates it's not complete. – Andy Jun 25 '15 at 15:11
  • @Andy you had more patience than I did... I opted out because searching inside a tag became much more complicated, and judging from what I see I'm afraid of the day when it will become live. Maybe new users will enjoy it, but for long time users, it will just break tons of stuff. – Shadow The Princess Wizard Jun 30 '15 at 7:48
3

There were a couple of bugs. Now it works everywhere except the unfiltered homepage of stack overflow. You will need to choose a tag (or a filter, like "unanswered") to receive notification.

This is disabled even on the old version of the site: it would be a lot of load on our servers for little gain, as the updates are too many to humanly follow.

  • Thanks! I noticed it was working here yesterday and was glad to see it in progress. – Catija Jul 3 '15 at 0:45
3

I can confirm this being a bug:

  • When filtering on all tags: broken, update 30-06: it works!
  • When filtering on recommended: broken, update 30-06: not able to test
  • When filtering on favorite tags: it works!
  • When filtering on custom tags: broken, update 30-06: it works!

Also look here for a case that supports this being a bug, it is marked completed, but that can't be confirmed yet by community members.

To me this is an important feature. If it isn't implemented in the new navigation, I would rather keep the old one.

  • 1
    that's my post, and I believe it's tagged wrongly as status completed. – SouravGhosh Jun 25 '15 at 15:18
  • Filtering on the custom tags works currently. – nicael Jun 27 '15 at 16:10
  • @SouravGhosh: Can you confirm the above working? – Patrick Hofman Jun 30 '15 at 7:46
  • @PH Real-time update with Custom tag using C works for me now, i receive the notification. :-) – SouravGhosh Jun 30 '15 at 7:54
  • Nice. I have no site where the recommended is activated and working. Do you have one? To confirm it works too. – Patrick Hofman Jun 30 '15 at 7:54
  • Sorry, I never tried to use the "recommended" as such. However, just now, I tried filleting on recommended. I received notification for C tag, whereas in other tab, i don't get any update for "recommended" filter. That's all I can contribute. – SouravGhosh Jun 30 '15 at 8:03
  • Okay. Thanks... – Patrick Hofman Jun 30 '15 at 8:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .