38

When I was browsing through Google Developers (Google Glass) page I noticed a thing Stack Overflow is being represented by Github logo.

<img src="/site-assets/logo-github.svg" class="devsite-footer-promo-icon">

Link to Stack Overflow with Github logo

I already raised this issue in Google Forums here (I cannot find link to post this issue directly to Google people).

But I feel if Stack Exchange developers put request to Google requesting this be changed the process will be done earlier.

Update

Finally they changed thanks for everyone who are part of it :)

Thanks to Danny Miller.

enter image description here

13
  • Don't tell me they don't have Stack Overflow logo? Trying logo-stackoverflow.svg and logo-so.svg returning 404. – Meta Andrew T. Jun 26 '15 at 9:07
  • 1
    Are they allowed the logo? – Tim Jun 26 '15 at 9:15
  • 6
    They do have SO logo see here <img src="/site-assets/logo-stack-overflow.svg" class="devsite-footer-promo-icon"> – dh47 Jun 26 '15 at 9:22
  • 1
    Shouldn't you be bugging them? – user1228 Jun 26 '15 at 15:57
  • @Won't already did but the process will be quick if Team SO does. – dh47 Jun 26 '15 at 16:42
  • 1
    I wish to listen from Down voter what's wrong in my approach?? – dh47 Jun 26 '15 at 16:44
  • 3
    You just listened to him. This has absolutely nothing to do with SE. It's Google's goof. – user1228 Jun 26 '15 at 17:51
  • So for your query I already posted in google form's your downvote wasted. – dh47 Jun 27 '15 at 4:00
  • 1
    Like I said to Anna, Google are just too big to care. Stack Exchange can't force them to fix their bugs. – Shadow The Vaccinated Wizard Jul 13 '15 at 13:46
  • Noting can be impossible if we try at least now someone make my forums question bump and will make it active. @ShadowWizard – dh47 Jul 13 '15 at 13:47
  • 1
    @dh47 but you should bump it on Google's forums, here you can offer 10000 reps, but nobody is able to do anything, that's my point. – Shadow The Vaccinated Wizard Jul 13 '15 at 13:49
  • @ShadowWizard for bumping there I should first bump here. – dh47 Jul 13 '15 at 16:43
  • 1
    Not sure why, anyway I've voted up your Google forum post and posted a reply, dunno if it bumps the thread though. Keeping in mind I got a notification for my own reply, I don't put much hopes into their software. :/ – Shadow The Vaccinated Wizard Jul 13 '15 at 17:47
18

If you already put in a request to change it, I don't think we need to. Just make sure you follow whatever issue-reporting guidelines the Google Developers site/page has in place.

I added a comment on your thread with a link to our logos. Hope that helps.

Update: Danny Miller to the rescue. (The logo has been corrected.)

27
  • Thanks for that but they actually have one we can see it on other pages . – dh47 Jun 27 '15 at 5:15
  • @dh47 Cool. Sounds like the odds of them fixing this one are pretty good, then. :) – Adam Lear Jun 27 '15 at 5:21
  • 1
    Personally I don't think they will bother to fix it. Google is way too big to care about small things like that. – Shadow The Vaccinated Wizard Jun 30 '15 at 7:40
  • Also, maybe related, they don't have a sponsored logo picture here - they surely have a mess when it comes to logos. – Shadow The Vaccinated Wizard Jun 30 '15 at 7:43
  • The request that OP put is categorically the wrong place. It's for Google Sites, and it is a 100% community help forum with no official Googlers lurking. – apscience Jul 13 '15 at 15:11
  • @gladoscc actually, google staff to look there - I've seen a few questions answered by them. – Tim Jul 13 '15 at 15:42
  • @Tim 0.000001% or 0.0001% of the questions? :) – Shadow The Vaccinated Wizard Jul 13 '15 at 17:48
  • @ShadowWizard Probably - just the ones I've seen which are of course the popular ones. – Tim Jul 13 '15 at 17:50
  • @gladoscc I didn't find other place to post if you can find please post that. – dh47 Jul 15 '15 at 4:10
  • 3
    It's been more than two months, and the issue is still there. Do you think it's worth trying to escalate? (No clue what the escalation path would be.) – ruakh Aug 31 '15 at 4:44
  • 3
    @ruakh I agree, it's been over three months now, and this still hasn't been changed. – AStopher Aug 31 '15 at 11:50
  • 1
    @Anna, it's cute that you think a normal person can affect anything at Google, but as you can see by the absence of any activity in the last three months, that's not gonna happen. So unless you'll send in an official request coming from Stack Exchange the company, this will not get fixed. The Google Forums are clearly not read by anyone at Google. – hheimbuerger Aug 31 '15 at 13:35
  • 1
    @Anna So this would be acceptable? – Diminutive Colossus Aug 31 '15 at 14:07
  • 1
    @AnnaLear granted that IANAL, but wouldn't using the wrong trademark be something actionable? If I was to put a Nike Swoosh above the word 'Adidas', I'm fairly certain that both Nike and Adidas would have trademark issue with me. Does trademark guidance not have an implicit "actually use our trademark rather than a trademark for another company"? – user213963 Aug 31 '15 at 14:38
  • 1
    @AnnaLear Fair 'nuff... though this does bring up the question of "why not get your lawyer to send their lawyer a 'hey, by the way, you've got two bits of trademark messup going on in this page... could you fix it before I have to send anything more formal?'" – user213963 Aug 31 '15 at 14:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .