6

I am using Windows7 / Firefox 39.0 and when I go to the reputation graph page to select the timeline, it doesn't work the way it should i.e. the zoom feature is not working in the upper chart when the timeline is selected in the lower chart. Chrome and IE11 do not have any problem with that.

I tried to find out any add-on issue by opening Firefox in safe mode. But I am getting this issue again.

In the below image, I have released the mouse multiple times.

Reputation Graph

  • works fine for me on windows8.1/firefox 39.0 – CRABOLO Jul 8 '15 at 0:19
  • Can you elaborate on "doesn't work"? Is it just the zoom that's broken? – Adam Lear Jul 8 '15 at 5:08
  • 1
    I have no repro on Windows 7/FF 39 on my MSE profile, nor on my SO profile, nor on my PCG profile. Are you sure you have no stylish or grease monkey scripts or other plugins running that might break that functionality? Try again with all plugins disabled. – rene Jul 8 '15 at 7:21
  • I tried by opening Firefox in safe mode. I am getting that issue again. – Manoj Kumar Jul 8 '15 at 8:28
  • @AnnaLear Yes it is the zoom feature that is broken, which lists out the reputation in upper graph while selecting it from lower part. – Manoj Kumar Jul 8 '15 at 8:29
  • Similar issue here: meta.stackexchange.com/questions/164221/… But for Firefox 18 and 2 years old. – Manoj Kumar Jul 8 '15 at 8:32
  • @ManojKumar Any errors in the browser console (Tools->Web Developer->Browser Console) – Robert Longson Jul 8 '15 at 8:33
  • Whenever I get issues like these, I check the console first. No there isn't any, Robert. – Manoj Kumar Jul 8 '15 at 8:34
  • Disable all your browser extension, plugins, and user scripts. Still having the problem? – Shadow The Curly Braced Wizard Jul 8 '15 at 8:36
  • Yes, I am currently in safe mode @ShadowWizard – Manoj Kumar Jul 8 '15 at 8:37
  • No repro on firefox 38 on Ubuntu. – Tim Jul 8 '15 at 12:40
  • 1
    I also have this problem, using FF version 42 on Vista now, but have had it in the past as well. – David Dec 19 '15 at 23:27
  • 1
    I posted the three JS errors that I get when loading the page, here in chat – David Dec 20 '15 at 1:20

You must log in to answer this question.

Browse other questions tagged .