6

I've encountered some problems with my iPhone interface, namely two.

The first is that my iOS doesn't show the button "accept answer" and the second is that, in comments, the LaTeX typeset is disabled.

Is there anyone who knows when these problems will be solved and why this happened?

1

Is there a specific post where you're not seeing the "accept answer" button? The checkmark should appear right below the score area like it does on web.

screenshot showing checkboxes

As far as comment LaTeX is concerned, this is an unfortunate consequence of comments being rendered in labels rather than a browser. You can view the rendered Tex with the following steps:

  1. Tap the comment you want to render.
  2. Look in the toolbar for Render MathJax. If it's not there, tap "More"
  3. Tap Render MathJax.

This will pull up a screen with the rendered comment in it.

  • Thanks, now it works! xD – james42 Jul 15 '15 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .