1

I'm using SE Android app v1.0.67 on Xiaomi MI tablet. Everytime I open the user page, the application crashes.

screen shot for the crash

  • What's your browser? What's your OS? Which pages have you observed this behavior on? – Makoto Jul 11 '15 at 3:30
  • It is not on the browser but on my xiaomi MI tablet. While opening the User page. – siva Jul 11 '15 at 3:37
  • So are you using the Stack Exchange app, or are you looking at it on a mobile browser? If the browser you're using isn't one of these listed, you may have a tough time getting support for it. – Makoto Jul 11 '15 at 3:39
  • I know why because Xiami is a fake brand and does not make tablet... hence the crash... But you can buy the original "Xiaomi MI" tablet :) Please correct the typo in the title. – HackerKarma Jul 11 '15 at 3:54
  • Yes it is a typo. But I do have the original Xiaomi MI tab with me. My intention is to make Android app better. – siva Jul 11 '15 at 4:02
  • Can you please answer Makoto comment and also go thru the suggested link – HackerKarma Jul 11 '15 at 4:06
  • @Makoto I am using stack exchange android app. – siva Jul 11 '15 at 4:07
  • Also the question has been edited by others with proper info. – siva Jul 11 '15 at 4:08
  • Do you have anything that you can show, may be screenshot or error that you get while crash... If you do please post in the question so that SE team can take a look at it – HackerKarma Jul 11 '15 at 4:17
  • Actually I have sent the crash report many times from the crash error dialogue. I have also attached the screen shot but I don't think it gives more information. – siva Jul 11 '15 at 5:39
  • By latest release, I assume it's v1.0.68? Also, please mention the Android version. I couldn't repro the issue on Nexus 5 on Lollipop 5.1.1, SE app v 1.0.68 btw... – Meta Andrew T. Jul 11 '15 at 19:04
  • Also, probably related: meta.stackexchange.com/questions/260498/… (since the issue only occured on tablet) – Meta Andrew T. Jul 11 '15 at 19:17
  • 1
    @Andrew I have seen this issue only on 1.0.67. In fact issue is not reproducible on 1.0.68 but app crashes intermittently as mentioned in meta.stackexchange.com/q/260498/296705 – siva Jul 12 '15 at 6:16

You must log in to answer this question.

Browse other questions tagged .