5

On my Area51 profile, you can see that I proposed the following question:

enter image description here

When I click on that link in Safari, it correctly goes to page 2 of the Example Questions on the Social Conventions site and scrolls down to my question. EDIT: Although I wasn't logged into Area51 in Safari.

But when I click on that link in Firefox 39, it goes to the top of page 1 of the Example Questions. Not only that, but when I press CTRL-F in Firefox to search for my question, my question can't be found - not on page 1 or page 2. My question doesn't exist when using Firefox (on both Mac OS X and Windows XP).

But when I use the main Social Conventions site link, then my question shows up in Firefox.

When I click on the proposed question link in Firefox, it still shows me 40 questions on page 1. That is because the last question on the page is the same as the first question on page 2.

EDIT:

I just cleared my Firefox cache/cookies/etc as suggested by James. Then I logged into Meta.SE, and clicked on the link to my proposed question. The question appeared, but I noticed that I wasn't logged into Area51. So I logged into Area51 and then came back here to Meta, clicked on the proposed question link, and I can't see the question. So the problem only happens when I'm logged into Area51.

Also, I just logged into Area51 in Safari, and I see the same problem in Safari now. So it is happening on multiple browsers whenever I'm already logged into Area51.

EDIT 2:

I do not see this with any of my proposed questions for any Area51 site, except for my proposed questions on the Social Conventions site. I just proposed another question on Social Conventions, and I have the same problem with it.

  • I cannot repro in Iceweasel 31.8, AnnaLear confirmed no repro in Firefox. Given your description, it seems like the issue is on your end. Have you tried clearing all browser data (cache, history, cookies, etc)? Clear everything and then use the links here in your question, as those work for me. – James Jul 19 '15 at 12:54
  • No repro in FF 39 for Windows cc @James – Shokhet Jul 19 '15 at 15:57
  • 1
    Voting to reopen based on the edits I've made in the past 2 hours. – pacoverflow Jul 19 '15 at 19:19
3

The list isn't browser-specific, so I'm at a loss as to what would possibly make the question not show up for you in a particular browser.

I can't reproduce this myself in Firefox:

enter image description here

  • 1
    Turns out the problem isn't browser-specific, but I have to be already logged into Area51 in order to see the problem. – pacoverflow Jul 19 '15 at 19:48
  • @pacoverflow Sorry, still no repro even after I log in. Are you able to see questions you suggested on other proposals? – Adam Lear Jul 20 '15 at 0:53
  • Yes I can see questions I suggested for other proposals. Let me see if I can come up with another question for Social Conventions... – pacoverflow Jul 20 '15 at 1:07
  • I see the same problem for another question I just proposed on Social Conventions. – pacoverflow Jul 20 '15 at 2:10
  • Was something fixed? Because the problem isn't occurring anymore. – pacoverflow Jul 20 '15 at 3:54
  • @pacoverflow Not that I know of. No changes to A51 in the past week and the last one was unrelated anyway. – Adam Lear Jul 20 '15 at 18:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .