1

Here's my original post on Meta Italian.SE, which I'm now transposing here since I'm now positive that this is happening network-wide.

I've noticed that edits of other users performed on my own posts are not notified on some sites across the network (they are notified e.g. on Ask Ubuntu but they're not notified e.g. on Italian.SE and on Meta.SE), despite this happening on other sites across the network.

The last time this happened was just a few minutes ago:

screenshot

As you can see the latest notification hails from 29 minutes before the screenshot was taken, and there's no notification of the more recent edit whatsoever.

2

That edit was a tag-only edit. Edits need to be substantiative enough for the system to deem it necessary to notify you, and a tag-only edit doesn't change enough of the post to warrant a notification.

In order to reduce noise sent to users, we only notify when "substantive" changes are happening on their posts.

There are a few rules in how "substantive" is defined, but typically one of these two should be enough to trigger a message:

  • the edit in the post body should be over a threshold
  • the edit in code sections should be over another threshold

The threshold varies from site to site.

No notification was received for an edit to a post

| improve this answer | |
  • Apologizes. I didn't search thoroughly enough. It showed up as first when querying for "no notification edit" (!). Thanks – kos Aug 11 '15 at 19:42

Not the answer you're looking for? Browse other questions tagged .