1

I have several problems when searching Stack Overflow on my smartphone (I've tried both the mobile and desktop version of the site, it's the same):

  1. I get a captcha everytime I do a search;

  2. tapping inside the box never works - I always have to take the picture test;

  3. and to top it all, when I pick the right pictures I am redirected to another captcha page !

The process is completely broken on my phone, does anyone else have this?

Edit: Someone else seems to have a similar problem: Captcha verification redirects to CAPTCHA page.

  • If you're not signed in, you will get a captcha when you search. Are you signed in? – grg Aug 16 '15 at 14:52
  • So, it's keep looping you in captcha? Have you tried login in – HackerKarma Aug 16 '15 at 14:53
  • 1
    No I'm not logged in when I browse on my smartphone. But still there is no reason why it shouldn't work :-/ – kevinlelo Aug 16 '15 at 14:54
  • @kevinlelo did yo read the comment on the similar question? Try that solution and if it works – HackerKarma Aug 16 '15 at 14:55
  • @HackerKarma No it doesn't seem to be the same problem – kevinlelo Aug 16 '15 at 15:00
  • Are you using Tor (Orweb for Android)? It gives me a captcha when I try to access SE sites. – Jacob Swanson Aug 16 '15 at 20:37
  • @Jacob Swanson No I'm using Chrome developer. – kevinlelo Aug 18 '15 at 16:25
  • @kevinlelo have you tried disabling Developer tools? – Jacob Swanson Aug 18 '15 at 17:35
  • @JacobSwanson I'm talking about the android version of Chrome developer so there are no tools. It's just an alpha release of the browser – kevinlelo Aug 21 '15 at 10:49

You must log in to answer this question.

Browse other questions tagged .