It's currently 11AM UTC and SEDE still has previous week's data (usually migration occurs around 4AM Sunday UTC).

I know there's no SLA; this is just a heads-up and bug-placeholder in case there's a problem.


Still no migration as at 16:00 Tuesday UTC.

Update from staff:

There's a major technical problem related to the move to the Denver data center; everyone please be patient while it is sorted out.

They have got the message: No need to keep commenting that it's still down etc.

  • 1
    We're running out of our secondary data center right now, so this is probably one the list of things that are currently down.
    – Adam Lear StaffMod
    Commented Aug 23, 2015 at 17:20
  • 2
    @AnnaLear StackStatus said that for SEDE, the Denver center is the new home: "Stack Exchange Data Explorer will be moving to Colorado on a brand new server and staying there."
    – user259867
    Commented Aug 23, 2015 at 18:39
  • 3
    @NormalHuman It's the home for SEDE itself, but the fact that the rest of the network is also currently running out of that data center likely threw a wrench in things.
    – Tim Stone
    Commented Aug 23, 2015 at 23:06
  • @Tim yep - I imagine it's a route or DNS update required etc
    – Bohemian
    Commented Aug 23, 2015 at 23:16

1 Answer 1


Update: This was fixed for Stack Overflow yesterday (all other sites were already updating correctly). There was an additional problem with Stack Overflow auth that took some time to track down, ultimately stemming from the cascading failure of auth due to ephemeral port opening failures on the firewalls between that SQL server and the domain controllers earlier in the week. That left the auth sessions in a very weird state but also led us to other issues, such as the SPNs not creating correctly and auth failing back to NTLM requiring the pass-through hop rather than Kerberos that should have been in play (and now is). We took the afternoon and fixed every issue we could find to ensure smooth operation from here on out. Apologies that took a while, this wasn't a quick fix and far from the only thing on the list we're working on while in maintenance mode for the other data center.

There was an error authing to the primary servers to pull down the updated data, which was just really bad timing with another update/reboot. A fresh import is running now and should take a few hours.

  • 3
    On SEDE it says "last updated 9 hours ago"... but ... it's not. I tried few queries and they not showing results newer than 8/16.
    Commented Aug 24, 2015 at 20:24
  • 1
    Just a note, since this bug is marked status-completed and your reply is over a day old, fresh StackOverflow data has not appeared as of 14:40 UTC on Tuesday. Commented Aug 25, 2015 at 14:45
  • 1
    As SE we always try to fix it twice meta.stackexchange.com/a/264232/142481 :-P
    – Greg Bray
    Commented Aug 25, 2015 at 22:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .