8

I clicked the gear icon next to the privilege tracker in my profile (if it matters, it was in the elementaryOS beta SE) and picked the "Track a tag badge instead" option in the menu, to see what it looked like. Unfortunately, it seems there's nothing to track, since I see no progress meter below the reputation graph now. As a consequence, I also don't get a gear icon to change that preference back!

I should either be unable to pick the tag badge option if it doesn't apply to my account, or I should have a way to restore the prior setting.

ps - Although I'd like to see this fixed for everyone, any help is appreciated for immediate workarounds as well.

2

I dunno whether it was an actual bug or not, but it works this way now:

And on the sites where I haven't posted can't see any gears at all:

  • Yes, this is what I'm experiencing now as well, so the earlier problem is gone (it was definitely a bug as described in the original question and confirmed by @dmitry-grigoryev's comment). In any case, I'll accept your answer rather than min, since an image is worth a thousand words :) – waldyrious Nov 19 '15 at 14:35
1

As of today, the gear icon seems to have been removed, and the privilege tracker has been restored in my ElementaryOS SE profile. I tried in another SE site (AskUbuntu) and the gear icon seems to be present, and works (because there actually are tag badges I can pick), including for reverting to track a privilege. So the issue seems to be solved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .