2

I was browsing my network profile because I was trying to find a complete list of the sites I have accounts for. (I was trying to locate the source of a +1 rep increase, and didn't find anything on the main sites I normally lurk on.) I noticed that Stack Overflow appears twice, and that both entries contain identical account information (and identical links to SO profiles).

enter image description here

Everything else on the profile (and the statistics for my SO usage) should be correct. I wondered if being logged in affected things, so I opened an "incognito" session on Chrome and viewed my profile there, but got the same result.

Why has this come up? For what it's worth, I've probably created one or two SO accounts under the email address I use for SE before, before deleting them (because of lack of usage of the site). However, in the past, I have also done this (deleting my original profile, recreating an account because of something that came up) with some other sites I currently participate on (Chinese, Travel), and there's no such duplication of the account listings for those. (Moreover, the links to the SO profiles go to the same page, whereas on Area 51 -- the one other place where I have had issues with this sort of thing -- this may not be the case for sites I leave and rejoin.)

This question (which I had been unable to find earlier anyway, on account of differences in word choice) was suggested as a duplicate, but I'm unsure if the circumstances are close enough. (I never merged my accounts, which the accepted answer there seems to imply was responsible for the issue -- I simply deleted the first and decided a year later that I wanted to ask something on SO again.)

  • possible duplicate of Network profile list same account twice – HackerKarma Sep 1 '15 at 2:59
  • It's not necessarily the same cause @Hacker; it's been almost 30 minutes and the issue persists. – ben is uǝq backwards Sep 1 '15 at 3:20
  • @benisuǝqbackwards as the time pass by it seems that way... well we will wait for official reply. – HackerKarma Sep 1 '15 at 3:24
  • @benisuǝqbackwards: I'm also just doubtful, since the answer there would suggest that it's an account merge issue, which shouldn't be applicable here. – Maroon Sep 1 '15 at 3:29
  • I'll fix this up tomorrow when I have easier access to the DB and it's not almost midnight. – Adam Lear Sep 1 '15 at 3:49
  • 4
    As a side note for the meta community: questions like this should not be closed as duplicates in the vast majority of cases. Closing doesn't help actually fix the account and only makes it harder for us (that is, devs) to find the reports. – Adam Lear Sep 1 '15 at 3:51
3

Looks like in your case this was a problem with deleting your old Stack Overflow profile and then recreating it. Hard to tell exactly what went wrong since this was over a year ago, but you basically ended up with an extra entry in a DB table we use to power the network profile.

I removed the offending rows, so you're all set.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .