1

This question already has an answer here:

So I tried running a query on the data explorer against stackoverflow.com and am faced with an error:

Too many queries are running, you may only run 2 queries at a time

The thing is, I just visited the site to run a query, and haven't run anything since Friday last week. Does that mean I've got a couple of queries that are stuck running on the server? I've only used a handful from the "featured" tab so I'm surprised if anything has got stuck as these should be run fairly frequently surely?

Anyway - it doesn't run and I don't know how to fix it. Can anyone offer any suggestions?

marked as duplicate by rene, Community Sep 7 '15 at 12:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

This most likely means 2 other users with the same IP as yours are running queries. Might be co-workers, if you browse from work.

To "solve" this just login to SEDE, and the check will run against your user ID and not against your IP address.

  • That's really odd. Logging in has fixed it. I thought "But I'm not running from work" then remembered I was on the VPN! I really can't imagine anyone else at work running queries on there though, so bit strange. But thanks. – Ian Sep 7 '15 at 12:47
  • Well, now you know you got people at work running queries... it might be the one next to you... :D – Shadow The Dragon Wizard Sep 7 '15 at 13:04

Not the answer you're looking for? Browse other questions tagged .