0

This question already has an answer here:

On the site for puzzels, we always use the invisible text to hide spoilers. Unless hovered over, the text is yello, just as is the background.

However, I noticed that this feature doesn't work in the question itself, only in the answers.

Can I somehow make it work even in the answers's body?

This text should not be visible.

and also...

!Neither should this. Do not edit. * We're looking for a common everyday object. * It's not anything abstract as love or energy. * It's not symbolic as the letter A or peace sign.

marked as duplicate by Community Sep 19 '15 at 9:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • The text you put in the spoiler is invisible to me unless I hover over it. Are you saying it isn't for you? – M.A.R. Sep 19 '15 at 9:43
  • That's weird... It's invisible to me too. However, in this question it's not. I've made editions to it but when I had the hiding there, it wasn't active. Try it yourself... – Konrad Viltersten Sep 19 '15 at 9:45
  • Can you refresh and tell me what you see? – M.A.R. Sep 19 '15 at 9:47
  • If you go to that link, you shouldsee that the text is visible right away, no hovering needed. That's what happens to me. – Konrad Viltersten Sep 19 '15 at 9:47
  • Oh, you mean the ordering markdown doesn't work in spoiler? – M.A.R. Sep 19 '15 at 9:51
  • I'm not sure what causes the problem but as you can see in this question, I managed to reproduce the error. What am I doing wrong?! It seems that it works sometimes... – Konrad Viltersten Sep 19 '15 at 9:52

Browse other questions tagged .