9

When I moved my mouse cursor over Impact (Approximate no. of people reached) in my Pro Webmasters Profile Page, few of the contents are not visible. They are going behind the header banner. But I checked some SE sites and they are looking fine. I checked through Firefox 40.0.3. Does it is a bug? Do SE site is not compatible with latest Firefox version?

Screenshot:

Pro Webmasters:

enter image description here

Meta SE:

enter image description here

This other bug report on User Experience site proves it's not specific only to one site: "People reached" tooltip covered by navigation header

  • 1
    CSS bug, and not only in Firefox. (happens for me with Chrome too, probably in all browsers) – ShaWiz Sep 21 '15 at 13:52
  • @rene maybe it was specific to one site only and got migrated. – ShaWiz Sep 21 '15 at 13:54
  • 1
    @rene found one, though it wasn't migrated. Anyway, this proves it's not site specific and belongs here. – ShaWiz Sep 21 '15 at 14:01
  • @ShadowWizard So shall I remove the text But not in other SE from the title of this question as it is also in UX? – Sathiya Kumar Sep 21 '15 at 14:05
  • 1
    Yeah, I did it myself, also improving title a bit. – ShaWiz Sep 21 '15 at 14:11
  • 1
  • Seems to be on sites where there is a horizontal coloured band at the top, ie ProWebmasters has a light blue band, WebApplications is grey, etc. (Although I cannot find the CSS so maybe it's something back end which produces the site specific branding) – James Sep 21 '15 at 15:05

You must log in to answer this question.

Browse other questions tagged .