2

There seems to be a bug in the SE app for iOS. Yesterday I've asked a question on Android Enthusiasts forum but I've found the answer myself. In the iOS app I see the same question listed twice as 'top post'.

Edit: @Patrick Hofman pointed out that this isn't a bug. However the app is lacking the icons to point out which top post is a question and which is an answer. I would like to propose his suggestion as feature request.

3

That is not a bug. It shows an item for both your question and answer, just like the site does.

Screen shot

What could help make this less ambiguous is to show the question or answer icon, just as the site does. That would be an outstanding feature request.

  • Thanks, that sounds plausible. I haven't noticed this before as I'm using the app most of the time. I like your suggestion about the icons and I'm going to edit the question to ask for this feature. – wie5Ooma Sep 23 '15 at 20:50
  • 1
    By the way: this is the same for the mobile website. It doesn't show an icon either. – Patrick Hofman Sep 23 '15 at 21:05
4

This will be fixed in the next build.

I'm taking the absolute simplest way out and just inserting Q: or A: in front of the title. I'm also going to do this for question search because the web does it and the other visual cues we use are subpar.

Screenshot of top questions with Q and A in front of titles.

Screenshot of search showing Q and A in front of titles.

  • That sounds to me like an appropriate and clean solution. Thanks for building the new feature. – wie5Ooma Oct 8 '15 at 19:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .