1

Using Safari 8.0.8 on Yosemite, the focus changes from the tag editor back to the post whenever I add tags, in some SE communities I'm a member of (not sure which ones do it,and which ones don't yet).

Here's what it looks like:

https://www.youtube.com/watch?v=T73Ds6i95Fo&feature=youtu.be

(couldn't make a GIF under 2 megs, sorry).

What's funny is that this is happening even now as I am redacting this, kind of like a "mise-en-abyme"...

EDIT: This question still hasn't been answered, and the problem still occurs. It's really annoying.

I made another video today that shows the bug, hope it will get fixed soon!

https://youtu.be/d_dcF32ocWw

EDIT: Could this be because of the right-side yellow boxes, that usually overlap the footer when I have scrolled down all the way to the tags part of the page?

These yellow boxes are also refreshing themselves with new content every so often, so maybe in the processing of refreshing themselves, they make the page jump up to steer clear of the footer they are overlapping?

As seen here, the bars and footer looked messed up:

enter image description here

But here after the annoying automatic page jump, they've cleared away from the footer:

enter image description here

  • 2
    Would it be possible to create an example using a question that doesn't have an animated GIF in it? It's very distracting and makes it hard to see what's relevant and what's not. – animuson Oct 3 '15 at 23:09
  • I've got safawee. status-norepro. – Zizouz212 Oct 3 '15 at 23:13
  • +1 for requesting an example without the GIF. I can't tell what's going on at all. – Adam Lear Oct 3 '15 at 23:28
  • 1
    For sure, I understand, I'll try – MicroMachine Oct 3 '15 at 23:34
  • 1
    K, yeah I made a video it's much smoother to understand like this, thanks for the comment, I'd upvote it if I could. Also, I'm not sure which communities this does the bug on anymore, but I had the feeling it was more than one. Definitely on the Ask Different one. – MicroMachine Oct 3 '15 at 23:46
  • I added a new video to show the bug today, it's still there and very annoying.... – MicroMachine Oct 24 '15 at 9:06
  • @Anna please see the edit, there's now a vid showing what's going on. Hopefully it's enough to shed some light on the bug? – Shadow The Curly Braced Wizard Oct 24 '15 at 9:17

You must log in to answer this question.

Browse other questions tagged .