3

I posted a question on Workplace SE and received a suggestion for a post where my question was already answered. This did not answer my question, so I chose "my question is different" and edited my question.

Then I got another suggestion that did solve the problem, but there was no longer a "That solved my problem!" button.

Related to this meta post.

3

This is fixed in build 3754 on MSE/MSO, and build 2877 on other sites.

Previously, to determine whether to prompt the OP with "That solved my problem!", the code checked to see if the oldest duplicate flag was newer than the OP's latest edit, which would always be false once the OP has edited. Now, we see if there has been a new duplicate flag target after the OP's latest edit (i.e., a new duplicate flag with a target that wasn't previously used before the OP's latest edit).

This way, if another user adds a duplicate flag with a previously seen target, the OP won't be pestered again with the prompt.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .