9

A moment ago, I noticed I got a gold badge related to this question. I clicked on it and I found it is related to another profile of mine I did not use for ages as I have no idea which email and password I used for it.

But I am not supposed to see that badge on my present profile. Is not this a bug?

Note that I asked in the past to merge that profile to my current one but I have not received any answer.

Here is the screenshot:

Note that I do not receive any other notifications except the ones of the same nature (badges). If someone comments on one of my posts on the other profile, I won't receive any notification here.

migrated from meta.serverfault.com Oct 14 '15 at 11:39

This question came from our discussion, support, and feature requests site for system and network administrators.

  • 1
    I'd say that was fairly strong evidence the profiles had been linked, wouldn't you? – MadHatter Oct 14 '15 at 10:45
  • I want to think the same thing but if someome comments for example one of my posts on the other profile, I won't receive any notification. Also that badge does not appear on my present profile, only on the other @MadHatter – Begueradj Oct 14 '15 at 10:48
  • 1
    Fair enough. I upvoted this question, anyway, as I think it'd be useful to have some light shed on how linked profiles are supposed to work. – MadHatter Oct 14 '15 at 10:52
  • 3
    Looks like a corrupted/partial merge, dunno how it happened but a dev should be able to fix it. – ShaWiz Oct 14 '15 at 11:51

You must log in to answer this question.

Browse other questions tagged .